Quali sono gli Smartphone non compatibili con l’App Immuni?

Home News Tecnologia Quali sono gli Smartphone non compatibili con l'App Immuni?

L’applicativo, denominato Immuni, per il tracciamento di contatto, richiede alcuni requisiti di funzione, non disponibili su molti smartphone datati.

A pochi giorni dal debutto, l’App Immuni fa molto parlare di se, non solo per la questione legata, alle raffigurazioni nelle grafiche della stessa App.

Che presentavano una madre con il figlio a letto e il papà a lavorare a PC, colpiti dal grido di un presunto stereotipo tradizionalista.

Poi subito modificate, le presunte grafiche, dagli sviluppatori.

Ma il problema più importante, per il giusto funzionamento dell’App, è che non tutti gli smartphone supporteranno Immuni.

Lista Smartphone non compatibili con App Immuni

Lista Smartphone non compatibili con App Immuni

Non tutti hanno smartphone di ultima generazione, e quindi moltissime persone ne rimarranno tagliate fuori, se volessero provar ad usare l’App Immuni, provando a fare il download.

La colpa però non è del team di Immuni, ma dell’API di tracciamento di Google-Apple.

I requisiti di sistema, per usare Immuni sono imposti dalla tecnologia sottostante di Apple e Google, che non è disponibile per versioni precedenti di iOS, Android e Google Play Services.

Vuol dire che in tanti non potranno scaricarla e utilizzarla, perché dotati di uno smartphone di vecchia generazione.

E’ il caso di alcuni smartphone non compatibili con Immuni Apple:

  • iPhone 6, modello del 2014 e precedenti
  • iPhone 5 e 5s, per quanto riguarda i dispositivi Apple non abilitati perché non aggiornati a iOS 13.5. Nel caso di versioni precedenti l’App non sarà neppure visualizzata nello store.

Tra gli smartphone Android che restano non compatibili all’uso di Immuni ci sono:

  • I device Huawei di nuova generazione che fanno a meno delle App Google
  • Alcuni smartphone come Samsung Galaxy S4 ed S3 (del 2013 e 2012),
  • Motorola Moto, Moto X (2013) e Moto E (2014), LG G2, (2013).

Resta valido il suggerimento, di verificare gli ultimi aggiornamenti disponibili per il proprio smartphone, perché abbia le caratteristiche richieste per far funzionare Immuni.

Requisiti Smartphone Android per App Immuni

Requisiti Smartphone Android per App Immuni

Per quanto riguarda i dispositivi Android, sono abilitati all’uso di Immuni, quelli che rispondono ai seguenti requisiti:

  • Aggiornamento ad Android 6 (Marshmallow, API 23) o superiore;
  • Google Play Services versione 20.18.13 o superiore;
  • Bluetooth Low Energy.

Non è quindi richiesto l’ultima versione del sistema operativo Android 10, ma quella rilasciata nel 2015 e ancora in uso nei modelli di smartphone non più recentissimi, purché la versione di Google Play sia quella indicata o superiore.

Ciroandrea Gagliano
Ciroandrea Gagliano
Appassionato di Informatica ed Internet, ho studiato Digital Marketing e sono specializzato in SEO-SEM, Web Marketing & Communication Management.

LASCIA UN COMMENTO

Please enter your comment!
Please enter your name here

Annuncio
Annuncio